High API request latency
Incident Report for Flexpool.io
Resolved
This incident was resolved. We apologize for any inconvenience caused.
Posted Oct 05, 2021 - 02:46 UTC
Identified
This issue has been identified, and we are working on fixing it.
Posted Oct 05, 2021 - 02:45 UTC
Investigating
We are currently investigating this issue.
Posted Oct 05, 2021 - 02:41 UTC
This incident affected: API.