ETC-US-East issues; Rerouted to ETC-DE
Incident Report for Flexpool.io
Resolved
This incident was resolved, connection to ETC-US-East was restored. Please restart your miners to switch them back to US-East from DE.

We apologize for any inconvenience caused.
Posted Mar 10, 2022 - 15:04 UTC
Update
We are syncing a new replacement node for ETC-US-East region now. Until it is ready, the traffic will remain routed to the nearest ETC-DE region.
Posted Mar 10, 2022 - 11:38 UTC
Update
This seems to be the same bug in the core-geth node that has caused the ETC-SG region outage on Mar 7. It turns out that the fix we've made is not enough to eliminate this problem.

We apologize for any inconvenience caused.
Posted Mar 10, 2022 - 11:30 UTC
Update
We rerouted the traffic to ETC-DE while we investigate this issue.
Posted Mar 10, 2022 - 11:25 UTC
Investigating
We are currently investigating this issue.
Posted Mar 10, 2022 - 11:22 UTC
This incident affected: Ethereum Classic (United States [East] (etc-us-east.flexpool.io)).