Chia US East Elevated error rate
Incident Report for Flexpool.io
Resolved
This incident has been resolved. We apologize for inconvenience caused.
Posted Oct 13, 2021 - 03:12 UTC
Identified
We have identified the root cause and we are working on fixing it.
Posted Oct 13, 2021 - 03:10 UTC
Investigating
We are currently investigating this issue.
Posted Oct 13, 2021 - 03:08 UTC
This incident affected: Chia (United States [East] (xch-us-east.flexpool.io)).