ETC-DE Region Issues, traffic is rerouted to ETH-US-East
Incident Report for Flexpool.io
Resolved
This incident has been resolved.
Posted Oct 10, 2022 - 04:48 UTC
Investigating
We are currently investigating this issue.
Posted Oct 10, 2022 - 04:32 UTC
This incident affected: Ethereum Classic (Germany (etc-de.flexpool.io)).