Elevated stale rate on ETH-US-East and ETH-DE regions
Incident Report for Flexpool.io
Resolved
This incident has been resolved.
Posted Apr 28, 2022 - 02:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 28, 2022 - 02:00 UTC
This incident affected: Ethereum (Germany (eth-de.flexpool.io), United States [East] (eth-us-east.flexpool.io)).