ETC Scaling Issues - Stale Rate can be higher
Incident Report for Flexpool.io
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 10:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2022 - 10:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2022 - 09:53 UTC
This incident affected: Ethereum Classic (Germany (etc-de.flexpool.io), United States [East] (etc-us-east.flexpool.io), Singapore (etc-sg.flexpool.io)).