ETH-HK Region Issues
Incident Report for Flexpool.io
Resolved
This incident was resolved. We apologize for the inconvenience caused.

We will publish the postmortem regarding this issue in the nearest future.
Posted Oct 18, 2021 - 22:09 UTC
Monitoring
We have implemented the fix, and deployed it to all affected servers. We will monitor our servers and check if they are working as expected before closing this incident.
Posted Oct 18, 2021 - 21:49 UTC
Identified
We seem to have identified the issue, and we are working on fixing it.
Posted Oct 18, 2021 - 20:11 UTC
Investigating
We are observing elevated latencies during creation of new jobs. We are currently investigating this issue.
Posted Oct 18, 2021 - 19:56 UTC
This incident affected: Ethereum (Hong Kong (eth-hk.flexpool.io/eth-hke.flexpool.io)).