ETH US East DAG switch issues
Incident Report for Flexpool.io
Resolved
This incident has been resolved. We apologize for any inconvenience caused.
Posted Sep 20, 2021 - 03:01 UTC
Monitoring
We have fixed the issue and are monitoring the current US East stale rate.
Posted Sep 20, 2021 - 02:58 UTC
Identified
We have identified the issue and are currently working on fixing it.
Posted Sep 20, 2021 - 02:54 UTC
Investigating
We are currently investigating elevated stale rate on US-East Ethereum region.
Posted Sep 20, 2021 - 02:51 UTC
This incident affected: Ethereum (United States [East] (eth-us-east.flexpool.io)).