Chia US-East Node issues
Incident Report for Flexpool.io
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 17:34 UTC
Monitoring
We have fixed the issue and are monitoring our infrastructure.

The problem is *again* related to the poor reliability of the Node software provided by Chia Developers.
Posted Sep 02, 2021 - 17:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 02, 2021 - 17:17 UTC
This incident affected: Chia (United States [East] (xch-us-east.flexpool.io)).