Global ETH Pool DDoS Attack
Incident Report for Flexpool.io
Resolved
This DDoS attack seems to be over for now.

We have identified the IPs and traced the attack back to two persons who have supposedly been doing this for fun. Since they have done damage to our business, we will be forwarding the information we have to the law enforcement officials.

Regarding mitigating this type of DDoS attacks (SYN flood), we are actively working right now on adding additional layer of DDoS protection to all our services. That being said, these kind of attacks leave a trail to the attacker which is why they are rarely done.

We apologize for any inconvenience caused.
Posted Dec 28, 2021 - 02:11 UTC
Identified
It looks to be a DDoS attack against almost all our regions. We continue working on fixing it.
Posted Dec 28, 2021 - 01:26 UTC
Update
Issues seem to be affecting only DE, SE, US-East, and US-West. We continue to investigate the issue.
Posted Dec 28, 2021 - 00:57 UTC
Investigating
We are currently investigating this issue.
Posted Dec 28, 2021 - 00:44 UTC
This incident affected: Ethereum (Germany (eth-de.flexpool.io), Sweden (eth-se.flexpool.io), United States [East] (eth-us-east.flexpool.io), United States [West] (eth-us-west.flexpool.io), Singapore (eth-sg.flexpool.io), Australia (eth-au.flexpool.io), Brazil (eth-br.flexpool.io), South Korea (eth-kr.flexpool.io), Hong Kong (eth-hk.flexpool.io/eth-hke.flexpool.io), ETH Payouts).