Database Issues
Incident Report for Flexpool.io
Resolved
This incident has been resolved. We apologize for any inconvenience caused.
Posted Apr 08, 2022 - 13:31 UTC
Monitoring
We have recovered the database cluster operational state it is working normally now.
Posted Apr 08, 2022 - 13:27 UTC
Investigating
We are investigating elevated central database transaction latency. Mining is not affected.
Posted Apr 08, 2022 - 13:15 UTC
This incident affected: Website and API.