South Korea (Ethereum) Region Issues, rerouted to ETH-HK
Incident Report for Flexpool.io
Resolved
This incident has been resolved.
Posted May 12, 2022 - 14:38 UTC
Identified
We are experiencing issues with the Ethereum node that powers the ETH-KR region. The mining traffic is rerouted to the nearest Hong Kong region while we resolve issues with KR region.

We apologize for any inconvenience caused.
Posted May 12, 2022 - 14:00 UTC
This incident affected: Ethereum (South Korea (eth-kr.flexpool.io)).