API/Website Partial Unavailability
Incident Report for Flexpool.io
Resolved
This incident was resolved. We apologize for the inconvenience caused.
Posted Oct 06, 2021 - 18:43 UTC
Update
XCH API availability was restored.
Posted Oct 06, 2021 - 17:50 UTC
Update
We have restored the underlying servers powering the blockchain data database. It is being synced with the blockchain now.

The blockchain-related stats may still not be available for additional one hour. We apologize for the inconvenience caused.
Posted Oct 06, 2021 - 17:43 UTC
Identified
Our v2 API is partially unavailable because of issues with the Blockchain data database. As result, data related to blockchain statistics is unavailable.

Please do note that mining is not affected. This is a pure stats-related issue.

We apologize for the inconvenience, and we are working on getting everything back up.
Posted Oct 06, 2021 - 16:48 UTC
This incident affected: API.