Ethereum Classic (Germany) Node Issues; Rerouted to ETC-US-East
Incident Report for Flexpool.io
Resolved
This incident has been resolved. We will replace the faulty node either way to ensure long term operational state.

We apologize for any inconvenience caused.
Posted May 25, 2022 - 22:15 UTC
Monitoring
Database repair was successful, the ETC-DE region is back up in the operational state. Mining traffic is no longer being rerouted.

We are monitoring the service status and ensuring that things do indeed work as intended.
Posted May 25, 2022 - 22:07 UTC
Update
The node database seems to be corrupted after the incident. We are attempting manual repair of the node database while we are also syncing another node in case the repair process will be unsuccessful.

Mining traffic remains rerouted to ETC-US-East.
Posted May 25, 2022 - 22:00 UTC
Identified
We have identified the problem and we are working on resolving it.

Mining traffic remains rerouted to ETC-US-East. We apologize for any inconvenience caused.
Posted May 25, 2022 - 21:34 UTC
Update
We have rerouted the mining traffic to the nearest US-East region while we work on resolving this issue.
Posted May 25, 2022 - 21:29 UTC
Investigating
We are currently investigating this issue.
Posted May 25, 2022 - 21:28 UTC
This incident affected: Ethereum Classic (Germany (etc-de.flexpool.io)).