API Unavailable
Incident Report for Flexpool.io
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 18:25 UTC
Investigating
We are currently investigating this issue. Mining is not affected.
Posted Nov 11, 2021 - 18:14 UTC
This incident affected: API.