Chia Network Issues
Incident Report for Flexpool.io
Resolved
We are closing this incident because the network instability was minimize, and is currently affecting only a very tiny fraction of our farmers. We will try working closer to the Chia team in order to fight with network incidents like this. We apologize for any inconvenience caused.
Posted Dec 18, 2021 - 09:39 UTC
Update
We confirm this being network-wide Chia issue related to high density of slow nodes that cause instability and P2P network partitioning.

It looks like there is another wave of the "dust storm".
Posted Dec 18, 2021 - 08:21 UTC
Investigating
We are currently investigating this issue.
Posted Dec 18, 2021 - 08:09 UTC
This incident affected: Chia (Germany (xch-de.flexpool.io), United States [East] (xch-us-east.flexpool.io), United States [West] (xch-us-west.flexpool.io), Singapore (xch-sg.flexpool.io)).