US-West Connectivity Issues
Incident Report for Flexpool.io
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 16:32 UTC
Identified
It looks like the root cause is the degraded network performance in AWS's us-west-2 region, which is where all Flexpool US-West servers are hosted.

We have rerouted all traffic to US-East to avoid service interruptions.
Posted Dec 15, 2021 - 15:45 UTC
Investigating
We are currently investigating this issue.
Posted Dec 15, 2021 - 15:42 UTC
This incident affected: Chia (United States [West] (xch-us-west.flexpool.io)) and Ethereum (United States [West] (eth-us-west.flexpool.io)).