South Korea (Ethereum) Node Issues; traffic rerouted to ETH-HK
Incident Report for Flexpool.io
Resolved
This incident has been resolved.
Posted May 24, 2022 - 21:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 24, 2022 - 21:10 UTC
This incident affected: Ethereum (South Korea (eth-kr.flexpool.io)).