ETH-BR Issues
Incident Report for Flexpool.io
Resolved
This incident has been resolved.
Posted Nov 09, 2021 - 01:52 UTC
Monitoring
The networking on sa-east-1 is back up.
Posted Nov 09, 2021 - 01:47 UTC
Update
We suspect that the issue is related to partial unavailability of the AWS network in sa-east-1 (Sao Paulo/BR) region.
Posted Nov 09, 2021 - 01:41 UTC
Investigating
We are currently investigating this issue.
Posted Nov 09, 2021 - 01:32 UTC
This incident affected: Ethereum (Brazil (eth-br.flexpool.io)).