Ethereum Korea (ETH-KR) Region Node Issues; Rerouted to nearest location
Incident Report for Flexpool.io
Resolved
This incident has been resolved.
Posted Apr 29, 2022 - 16:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2022 - 16:48 UTC
Investigating
We are currently investigating this issue.
Posted Apr 29, 2022 - 16:47 UTC
This incident affected: Ethereum (South Korea (eth-kr.flexpool.io)).