ETH-US-East Node Issues, rerouted to nearest region
Incident Report for Flexpool.io
Resolved
This incident has been resolved. We apologize for inconvenience caused.
Posted Jun 22, 2022 - 14:42 UTC
Identified
The issue has been identified and is being worked on. The mining traffic is temporarily rerouted to US-West Ethereum region.
Posted Jun 22, 2022 - 14:27 UTC
This incident affected: Ethereum (United States [East] (eth-us-east.flexpool.io)).