API overloaded
Incident Report for Flexpool.io
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 20:32 UTC
Identified
Too many users are currently trying to access our website, and our current database servers are not capable to handle the given requirements at scale.
Posted Sep 07, 2021 - 19:52 UTC
This incident affected: Website.