API Degraded Performance
Incident Report for Flexpool.io
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 03:15 UTC
Investigating
We are currently investigating this issue.
Posted Nov 03, 2021 - 01:57 UTC
This incident affected: API.