ETH-HK Stats Issues
Incident Report for Flexpool.io
Resolved
This incident has been resolved. We apologize for any inconvenience caused.
Posted Dec 18, 2021 - 19:21 UTC
Monitoring
We have fixed this issue and are monitoring our systems.
Posted Dec 18, 2021 - 19:06 UTC
Investigating
We are currently investigating elevated error rates in the Ethereum Hong Kong region.
Posted Dec 18, 2021 - 18:54 UTC
This incident affected: Ethereum (Hong Kong (eth-hk.flexpool.io/eth-hke.flexpool.io)).