Chia US-West Node issues
Incident Report for Flexpool.io
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 10:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 01, 2021 - 10:21 UTC
This incident affected: Chia (United States [West] (xch-us-west.flexpool.io)).