Chia SG Node issues
Incident Report for Flexpool.io
Resolved
This incident was resolved. We confirm it is related to the issues occurred with US-East and US-West nodes today.
Posted Sep 01, 2021 - 16:55 UTC
Investigating
We are currently investigating this issue.
Posted Sep 01, 2021 - 16:43 UTC
This incident affected: Chia (Singapore (xch-sg.flexpool.io)).