Chia (XCH) Stats Accounting Incident
Incident Report for Flexpool.io
Resolved
This incident has been resolved.
Posted Sep 07, 2023 - 12:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2023 - 12:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 07, 2023 - 12:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 07, 2023 - 12:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2023 - 12:39 UTC
This incident affected: Chia (Germany (xch-de.flexpool.io), United States [East] (xch-us-east.flexpool.io), United States [West] (xch-us-west.flexpool.io), Singapore (xch-sg.flexpool.io)).