Degraded API Performance
Incident Report for Flexpool.io
Resolved
This incident has been resolved.
Posted Oct 30, 2021 - 01:32 UTC
Investigating
We are currently investigating this issue.
Posted Oct 30, 2021 - 01:30 UTC
This incident affected: API.